The Honda PCX / Honda Forza Forums

Your predominant source of information for the Honda PCX 125, Honda PCX ESP, Honda PCX 150, and Forza 300. Now featuring a Forza 125 subforum!
It is currently Tue Sep 26, 2017 9:40 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 43 posts ]  Go to page Previous  1, 2, 3
Author Message
PostPosted: Fri Aug 11, 2017 10:30 am 
Offline
Regular User
Regular User

Joined: Mon Oct 28, 2013 11:39 pm
Posts: 68
beegmouse wrote:
I have this exact thing.

It's definitely a resonance. A about 4-4.5K rpm something vibrates like crazy and makes a lot of noise. It almost sounds like a fog horn.

The other topic seems to say its cause by load being put on the baring in the case of the CVT.
It can't be that as there is almost no load at 30mph, and it does it irrespective of engine braking or accelerating or cruising.

The sound is defintly behind me as I ride, I think it's coming from the airbox or fenders as, I can't explain why, but it has a plastic sound to it, not metal, not a ringing. More like a fart.

If anyone else works out whats causing it i'd love to know.


Air filter exit? Is the seal off a bit like whistling through a blade of grass?


Top
 Profile  
 
PostPosted: Fri Aug 11, 2017 10:33 am 
Offline
Regular User
Regular User

Joined: Mon Oct 28, 2013 11:39 pm
Posts: 68
aguim wrote:
Update (now that I think of it):

Like somebody else has already mentioned, that 'rough buzz' mysteriously diasappeared with
a passenger on. Also was less evident (on mine) with the spring pre-load adjusters set @ MAX.
Very good indications that the 'buzz' had something to do with the shock springs themselves.

As soon as I slid the rubber tubes over them, bingo, they quieted down.


Hmm. Good catch. I've got a party of noises happening lately, I'll have to check out the shocks. :ugeek:


Top
 Profile  
 
PostPosted: Sat Sep 09, 2017 11:56 pm 
Offline
New Member
New Member
User avatar

Joined: Sun Mar 05, 2017 12:15 pm
Posts: 6
Location: Lost Wages, Nevada, USA, Earth
Year: 2014
Color: Red Forza
It might be the CVT belt- the long stretch between the pulleys might be going into oscillation...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 43 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Like what you see here? Buy the admin a beer! Donate at the link below:

Powered by phpBB® Forum Software © phpBB Group. Color scheme by ColorizeIt!